Use this tag when you have problems very specific to PHP7 because of for example BC breaks

PHP7 is the recent majore release available since 2016.

As Magento 1 does not officially support PHP7, and there may also be a some modules which break with this new release, you will mostly find errors and bug cases within this tag.

PHP7 compatibility extension for Magento 1: https://github.com/Inchoo/Inchoo_PHP7

history | excerpt history