Marks questions related to Magento on php 5.4

This should be used for issues related to using Magento on php 5.4.

Magento is compatible with PHP 5.4 since . For older versions, starting with , there is a patch available to ensure compatibility.

history | excerpt history