Questions about running Magento on PHP 5.2

Please don't use PHP 5.2 anymore, currently (2015) only PHP >= 5.5 gets security updates and the latest Magento versions (, are compatible with 5.5 and 5.6

history | excerpt history