1

This could be because you're still using Composer 1.x. In this case you will have to upgrade composer to 2.x. However if you're using Magento <2.4.3 version, you will have to download the module and install it in app/code folder. This is because Composer 2.x is only supported by Magento >=2.4.3.


Only top voted, non community-wiki answers of a minimum length are eligible