We’re rewarding the question askers & reputations are being recalculated! Read more.

New answers tagged

0

There were multiple issues. For once port 80 was only accessible from a specific address I changed that in the firewall. Also the configuration mentioned is not redirecting for me even though I set Use Secure URLs on Storefront to Yes. The way I solved the issue is that I set the https url for base urls and base urls ( secure )


1

Magento has default functionality for set secure(https) and unsecure(http) url. Before update bellow setting backup core_config_data table. Go to Store-> Configuration-> General-> Web->Baseurl(secures) and update http to https. Update the value of Use Secure URLs on Storefront to Yes. Refresh cache php bin/magento cache:clean.


1

Try to do this via database: -> Go to core_config_data table -> in base_secure or unsecure url change http to https Secondly, check if your server has SSL Certification. Hope it works!


Top 50 recent answers are included