5

This problem is caused when apache's mod_version module is not enabled. Unfortunately, my host does not allow me to enable this module and so I have devised the following workaround: Step 1 Open [magento_root]/.htaccess with your favourite text editor. You will notice, towards the end of the file, there are numerous entries following this format: <...


4

Delete all the Products and Category URLs from Database table "url_rewrite" and then trying to save the each category. Also check for the URL suffix from configuration. Store > Configuration > Catalog > Catalog > Search Engine Optimization


3

Note you will need to remove the "IfVersion" commands from every .htaccess file in Magento, after the installation too. These are the files I had to modify with a fresh install Magento2 (2.4) and on the godaddy linux platform. app/.htaccess bin/.htaccess generated/.htaccess lib/.htaccess phpserver/.htaccess pub/.htaccess var/.htaccess vendor/....


3

Login to the admin and go to System > Configuration > Web and change the drop-down value for CMS No Route Page in the Default Pages section. You should be able to select your Home Page. Second method by .htaccess: For example, if you wish to redirect the 404 (File Not Found) errors to http://example.com, you should add this line to your .htaccess ...


2

My first guess is, that magento can't see, that you are surfing on your new store, instead of your old store under the category nested-store/about. Therefore the first thing you have to check is, whether magento uses the right storeview here. If this is not the case, then you should add a vhost configuration wich sets the right website/storeview, like this: ...


1

Did you reindex and clean/flush the cache? Try the basics first: bin/magento setup:upgrade bin/magento setup:di:compile bin/magento setup:static-content:deploy bin/magento indexer:reindex bin/magento cache:clean bin/magento cache:flush Make sure your virtual host settings are configured for ssl in apache config.


1

First you logout from admin Relogin then check Clear cache and check in incognito browser Sure it will work, Let me know if have any issue


1

The file can be found here https://raw.githubusercontent.com/magento/magento2/2.0/app/code/Magento/Catalog/view/adminhtml/web/catalog/category-selector.css Between release 2.0 and 2.1 the file disappears from the repository, so I imagine it's been deprecated in favor of a different solution.


1

Most likely issue is that an error message is being suppressed when not in developer mode but is triggering when developer mode is enabled and that is causing the issue. As you are not seeing the error on the screen, I would check the exception.log and system.log and see if there is a warning that is stopping the page rendering. Likely to a Javascript call ...


Only top voted, non community-wiki answers of a minimum length are eligible