Skip to main content
Share Your Experience: Take the 2024 Developer Survey

New answers tagged

0 votes

Error when switch composer 1 to composer 2

composer self-update --2 use this command
Saif's user avatar
  • 179
0 votes

Error when switch composer 1 to composer 2

Magento 2.4.3 is quite an old version. Using composer 1 is needed I believe. You can switch composer version quite easily even if you run multiple sites on your server. It seems possible to use both ...
Herve Tribouilloy's user avatar

Top 50 recent answers are included