New answers tagged

0

Make sure the contact form is enabled in the backend: System -> Configuration -> General -> Contacts -> Contact Us -> Enable Work for me.


Top 50 recent answers are included