New answers tagged

0

Please install virtual host for the version 2.4.2 you are using. You can refer to how to create a virtual host here: https://www.digitalocean.com/community/tutorials/how-to-set-up-apache-virtual-hosts-on-ubuntu-18-04-quickstart


0

Go to apache settings and make sure that the document root is pointing to the <magento_root>/pub folder. Reference: https://devdocs.magento.com/guides/v2.4/install-gde/tutorials/change-docroot-to-pub.html#1-edit-your-server-configuration


Top 50 recent answers are included