Questions tagged [supee-6285]

SUPEE-6285 is a security patch released for Magento CE < 1.9.2.1 / EE < 1.14.2.1

2 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
2
votes
1answer
68 views

Patching SUPEE 6285 Error

My store currently running on Magento ver. 1.9.0.1 and I've using PATCH_SUPEE-6285_CE_1.9.1.1_v1-2015-07-10-08-10-09.sh What I've done: SUPEE-5994 patch is installed as checked on app/etc/applied....
1
vote
0answers
17 views

SUPEE-6285 - Failed - Magento 1.9.3.8 - Magento Scanner

I've got problem with Magento Scanner - i've got just one error with: SUPEE-6285 - Failed. Access to /downloader/Maged/ should be restricted (APPSEC-847), got '500'. Access to /downloader/lib/ should ...