Questions tagged [supee-5994]

SUPEE-5994 is a security patch released for Magento CE < 1.9.2.0 / EE < 1.14.2.1

Filter by
Sorted by
Tagged with
0
votes
1answer
41 views

SUPEE-5994 - Failed.Admin login screen detected (APPSEC-977)

I'm running the latest version of Magento, 1.9.4.2, which includes the patch SUPEE-5994. Even with that, I'm still getting this notice their Security Scanner: SUPEE-5994 - Failed.Admin login screen ...
2
votes
1answer
169 views

Security patch 5994 (admin disclosure) not installed (magereport)

I am install Security patch 5994 and it install successfully but in magereport they say Security patch 5994 (admin disclosure) not installed applied.patches.list 2016-12-09 05:49:57 UTC | SUPEE-...
0
votes
0answers
60 views

How to fix customer register bug on install of SUPPEE-5994 Patch in magento

I have installed SUPPEE-5994 patch in magento 1.9.1.0 and facing customer registration problem. Initially I discovered that form key is missing, that I fixed. But my problem was not solved. I ...
1
vote
1answer
145 views

security patch 5944 - error

our site was hacked recently. we had backup , so we reverted and restricted site only to our ip , now we are trying to install all security patches. we installed 7405 , 5344 , 6482 patches. we cross ...
36
votes
2answers
9k views

Error after successfull patch SUPEE-5994: Class 'Mage_Install_Controller_Router_Install' not found

I successfully installed the SUPEE-5994 patch : [root@x]# sh PATCH_SUPEE-5994_EE_1.14.1.0_v1-2015-05-14-05-05-02.sh Checking if patch can be applied/reverted successfully... Patch was applied/...