Questions tagged [security-scan-tool]

Used for magento's new security tool related questions.

16 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
3
votes
1answer
536 views

Magento Security Tool False Positive? prototype.js identified as compromise injection

Is anyone else having issues with Magento Security Tool Scanner? https://account.magento.com/scanner/ Your site is compromised with injected JavaScript. (79) The malicious code signature(s) has been ...
2
votes
0answers
171 views

What does "We were unable to check for API ACL" in the Magento security check report mean?

We did the Magento security scan. And got unknown | Patch API ACL | We were unable to check for API ACL Please check out our Security Best Practices What is that supposed to mean? Which security ...
2
votes
1answer
249 views

Security Scan supee-10415 false positive?

Magento 1 supee-10415 installed in my magento but when i checked that in magereports it's show safe and checked in magento security scan tool it's show " SUPEE-10415 has not been detected!". Any one ...
2
votes
0answers
74 views

Security Scan returning an empty report

I'm running 1.9.3.9 and have successfully configured Magento Security Scan. The scan runs and reports no problems, but no report details are available. The "View Report" page on magento.com is empty (...
1
vote
1answer
110 views

Magento 2 Outdated JS Libraries - Failed. Outdated AngularJS library found Issue

We are using magento ver 2.2.4 and after run magento security scan tool, In generated report we found following error:- Outdated JS Libraries - Failed.Outdated AngularJS library found, response ...
1
vote
1answer
178 views

Magento Security Scan Erroneous Results (falses positive)?

The Magento Security Scan returned this vulnerability: API ACL - Failed. API ACL Patch not detected (APPSEC-1679) Apply the Magento 2.0.14/2.1.7 Security Update immediately. However, my site is ...
1
vote
0answers
37 views

Magento 2: Is there any site which is showing missing security patch?

Is there any website which is provide a report about missing security patch or which need to install ? I just need to install patch in magento 2.1.9.
1
vote
0answers
290 views

Having issue with Magento 2 security scan. Magento Compromise Injection

I have checked with my all the sites with the bundle and merge js I am getting the same issue for all the sites i.e. Magento Compromise Injection. When I remove bundle and merge js then security scan ...
1
vote
1answer
187 views

Outdated AngularJS library found in magento2

What is solution below Error? Any One Can Help?: Status: FAIL Group: Vulnerability Scan Name: Magento Js Libraries Scan Details: Outdated JS Libraries - Failed. Outdated AngularJS library found, ...
0
votes
0answers
31 views

Identifying what Magento Security Scan is flagging

I've had a warning pop up on one of my Magento sites flaging a js file and the warning "Your site contains scripts with similar behavior to typical malware code (17)". No changes have been ...
0
votes
0answers
14 views

Magento Security Scan enforcing Google Recaptcha?

I made a Magento shop for a client. The only stain on the MSS report is the fact that I'm not using Google Recaptcha in the customer registration form. For probable GDPR reasons, but mostly personal ...
0
votes
1answer
74 views

PRODSECBUG-2403 RCE Vulnerability patch has not been detected! (500) get in magneto 2.4.0 security scan

i am using magneto 2.4.0 . While run magento security scan get this message FAIL | Patch | RCE Vulnerability | PRODSECBUG-2403 RCE Vulnerability patch has not been detected! (500) when try to fin ...
0
votes
0answers
68 views

XS Vulnerability - Failed.XSS Patch not detected (APPSEC-1716) - How to fix?

Apply the Magento 2.2.5/2.1.14 Security Update immediately. Review your site for signs of compromise. Find more information about Security Best Practices. This issue is reported in a security report ...
0
votes
2answers
224 views

Magento Security Scan fails AngularJS version

The Magento security scan tool failed our website after we upgraded to Magento 2.1.18. Outdated JS Libraries - Failed. Outdated AngularJS library found, response body contains unexpected '...
0
votes
0answers
35 views

Issues on blocking magento website

Is there any way where a magento website is enabled and opens even if teh internal IT firewall blocks it. Also no one blocked my website in the office. Still i am not able to open it in the office ...
0
votes
1answer
133 views

Getting errors in Magento 1.9.3 SECURITY SCAN - Total four error critical error

I checked my site in Magento SECURITY SCAN and found these result. Magento Brute Force Magento SUPEE 5994 Magento SUPEE 6285 SSL TLS I tried to solve these but not getting success. What I can do ...