Questions tagged [security-patch]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
0
votes
1answer
48 views

Applying Security patches on Magento 2.3

We are running Magento ver. 2.3.2-p2 Due to multiple custom modules, there are no plans to upgrade upto 2.4 for the moment but I would like to have the latest security patches applied as far as ...
0
votes
0answers
23 views

Magento 2.2 - Mage-Report Exposed Magento 2 API

Magento 2.2.3 I have scan the website in Mage Report, How to solve Exposed Api issue. What magento2 patch for this instead to upgrade version.
0
votes
1answer
95 views

PRODSECBUG-2403 RCE Vulnerability patch has not been detected! (500) get in magneto 2.4.0 security scan

i am using magneto 2.4.0 . While run magento security scan get this message FAIL | Patch | RCE Vulnerability | PRODSECBUG-2403 RCE Vulnerability patch has not been detected! (500) when try to fin ...
1
vote
0answers
41 views

Apply patches in Magento 1.9.4.5

I have to apply certain patches to Magento 1.9.4.5, but I can't find them anywhere. Security patch 11219 Security patch 11155 Security patch 8788
2
votes
0answers
23 views

What are the best method's to check/test patches on site?

I have applied changes for following patches SUPEE-10975 SUPEE-11086 SUPEE-11155 SUPEE-11219 SUPEE-11295 SUPEE-11314 For magento 1 website. Please let me know what are the best method's to check/test ...
0
votes
1answer
115 views

How to fix XSS in website in url ? Magento 1

I can see that browsing url like this https://www.anywebsite.com/?p=%3Cscript%3Ealert(document.cookie)%3C/script%3E shows alert into browser window. Is their any way to prevent it ? its XSS.
0
votes
1answer
151 views

Apply Magento2 security Patch

We've recently tested our website on Magento's own security scan tool and we were advised to install/patch the following: API ACL - Failed.API ACL Patch not detected (APPSEC-1378) XS Vulnerability - ...
1
vote
0answers
31 views

Magento 2 - How to apply security patch?

In Magento 2 after a security report. I have this action to perform : Apply the Magento 2.2.7/2.1.16 Security Update immediately. Review your site for signs of compromise. Find more information about ...
6
votes
3answers
500 views

Patch is updated but still shown failed

I applied the SUPEE-11314 patch in magento 1.7.0.2 but secuity scan shows the below error. SUPEE-11314 - Failed.Weak password requirements found (MPERF-10886) can I know what is the issue. Thanks
1
vote
0answers
135 views

Magento 1- mage-report keeps saying the security patch isn't installed

In Magento 1.9.3.0 I have installed multiple patches (supee-11314, supee-11155, supee-11219) with the success message and also clear caches (FPC, Redis, etc), refer to screenshot 1, but mage-report ...
3
votes
4answers
7k views

How to solve "Unable to apply data patch" when upgrading?

I'm upgrading my Magento 2.3.2 to Magento 2.3.5 and I'm receiving this following error during upgrade: Module ‘Magento_Wishlist’: Unable to apply data patch Magento\Wishlist\Setup\Patch\Data\...