We’re rewarding the question askers & reputations are being recalculated! Read more.

Questions tagged [sagepay]

The tag has no usage guidance.

7 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
2
votes
0answers
193 views

Errors and bugs in Ebizmarts SagePay Suite: Can not save order. Please try another payment option

I am experiencing a few of these errors in my logs most days. Ebizmarts aren't any help in supporting the issue however is a difficult one to debug has happens very occasionally and I'm finding it ...
2
votes
0answers
558 views

after upgrade from 1.7 to 1.9.1 order not saving after sagepay payments plus payment complete message not showing

I have upgraded magento from 1.7 to 1.9.1. I have fixed paypal and it is all working and payment saving. But Sagepay payments have 2 issues: 1) After payment has made it through Sagepay it redirects ...
1
vote
0answers
28 views

Tax is not included in Sagepay transaction

While placing order from Admin using Sagepay, Tax is included in order total but Tax is not being included on sagepay transaction. Even I've set "Include Tax In Order Total" to "Yes". I am using ...
1
vote
0answers
394 views

Error when recovering SagePay orphaned transaction

Lately, I have been experiencing problems when trying to recover some SagePay orphan transactions. This doesn't apply to all as some of the "Recover" with no problem. When I click on "Orphan ...
0
votes
2answers
87 views

Server redirect issue in checkout sagepay magento2

I have installed the Sagepay payment method. Getting below error after place order button is clicked. 5006: Unable to redirect to Vendor's web site. The Vendor failed to provide a redirection URL ...
0
votes
1answer
66 views

random items added to order after purchase?

I've recently seen this issue where orders are coming through as normal but customers are getting in touch to let us know there is an additional item/(s) in their order confirmation that they did not ...
0
votes
1answer
225 views

500 error on checkout

Bit of an odd issue on one of my client sites, they are using SagePay which is upgraded to the latest version. However after you finish going through the checkout before the confirmation page there is ...