Questions tagged [php-5.5]

Marks questions related to Magento on php 5.5

Filter by
Sorted by
Tagged with
-1
votes
1answer
2k views

php version requirements for Magento 1.9.1, 1.9.3 versus 2.2.0

Magento 1.9.1 Magento 1.9.3 future install of Magento 2.2.0 VPS server account with MultiPHP Manager I have a VPS server. The hosting company installed a "MultiPHP Manager" in the WHM. Currently, ...
2
votes
1answer
839 views

Can't find function iconv_strpos after server migration

I just changed my magento 1.9 installation to a dedicated server. I uploaded the file system and the database to the new server. When I try to access my website, the following line appears in my ...
1
vote
0answers
408 views

Argument 1 passed to Mage_Eav_Model_Attribute_Data::factory() must be an instance of Mage_Eav_Model_Attribute

I'm having problems with the VAT field after a customer placed an order and entered a VAT number. Everything appears to be working except when opening an order with a VAT number filled in. The ...
0
votes
2answers
75 views

CSS and JS not loading

When I run in my terminal: php bin/magento setup:static-content:deploy which is supposed to be the fix for css and js not loading, I get this: PHP Parse error: parse error in /Magento/vendor/...
2
votes
2answers
4k views

Magento 1.9.x and PHP? I had 5.5, now upgraded to 5.6 and it seems to work! Is that OK or shall I switch back to PHP 5.5?

I currently have Magento version 1.9.1.0 on store/domain1 which I plan to eventually upgrade to Magento version 1.9.2.4. Now , I also want to install the latest version of Magento Community Edition (2....
2
votes
1answer
2k views

SOAP connection couldn't load

I am getting the same error over and over again on a SOAP request of a Magento 1.9 shop. If I open the SOAP url directly in my browser (https://www.ourshop.com/shop/index.php/api/v2_soap/index/) I ...
1
vote
2answers
303 views

Since update to CE 1.9.2.2 Cron throwing error

After updating, via Connect, to CE 1.9.2.2 from CE 1.9.1.0 I am getting errors from the cron email. The error is: PHP Warning: PHP Startup: Unable to load dynamic library '/usr/local/lib/php/...
0
votes
1answer
457 views

Magento CE 1.5.0.1 support PHP5.5?

My store currently uses Magento CE 1.5.0.1 and it works well on server with PHP 5.4.45. Now the server will be upgraded to PHP 5.5. Will my store (Magento CE 1.5.0.1) supports PHP 5.5? Appreciate any ...
1
vote
1answer
108 views

PHP Build from source .configure for Magento 1 and 2

I am working on a VPS machine and I want to build PHP 5.5 from source. I am kinda having an OCD of what are the PHP extensions are needed to include so that my .configure so that I will able to run ...
0
votes
1answer
545 views

What is the PHP extension_loaded for Zend OP Cache?

What is the PHP extension_loaded in case of Zend OP Cache? APC has been replaced with Zend OP Cache in PHP 5.5
4
votes
3answers
9k views

What is the minimum php version for magento 1.9.1

i finished my website with magento in PHP 5.5 and the website work correctly but when i moved the website online to my server that run in php 5.3 some errors appeared in search and i did all ...
16
votes
3answers
6k views

PHP 5.5 Bug - Deprecated functionality: preg_replace()

After we upgraded to PHP 5.5, we get the following error when adding a Website, Store or Store View. This bug is still present in Magento 1.9.0.1 Exception message: Deprecated functionality: ...