Questions tagged [mysql8]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
0 votes
2 answers
350 views

Current version of RDBMS is not supported. Used Version: 8.1.0. Supported versions: MySQL-8, MySQL-5.7, MariaDB-(10.2-10.4) in setup:upg

I am working on Magento 2.4.1. I have configured a docker environment for multiple Magento projects for MySQL, Redis, Elasticsearch, and RabbitMQ. by default, I have not defined a version in the ...
Bhavesh Prajapati's user avatar
0 votes
0 answers
185 views

How to disable all products in Magento 2 using MySQL query?

I've a custom cron scheduler which will automatically enable the products and also update the stock. I need to disable all the products before executing my custom cron scheduler. Can this be achieved ...
Sandeep Nair's user avatar
0 votes
2 answers
617 views

chown: invalid group: ‘:apache’

After copying all files / db on my local VB when I tried to setup permissions: find var vendor pub/static pub/media app/etc -type f -exec chmod g+w {} + && find var vendor pub/static pub/media ...
Sakara's user avatar
  • 1
0 votes
1 answer
229 views

Magento install failed on cPanel

When i try to install Magento v2.4.3 through installatron on cpanel, it throws an error : Error: A database query has failed. Is the entered database information correct? Does the account have ...
Chaima's user avatar
  • 1
0 votes
2 answers
285 views

404 Error after success installing magento 2.4.2-sp1 using Windows 10 + composer --XAMP

**My current Environment is** >Server version: Apache/2.4.48 (Win64) >Apache Lounge VS16 Server built: May 18 2021 10:45:56 PHP 7.4.20RC1 (cli) (built: May 19 2021 17:12:38) ( ZTS Visual C++ 2017 ...
bugingout's user avatar
0 votes
0 answers
396 views

Can't access Phpmyadmin page

I have installed Magento 2.4.1, Nginx, Mysql8, PHP 7.4 and PHPmyAdmin on Debian 10 on ec2. I have done all the steps from this guide: https://www.digitalocean.com/community/questions/how-to-install-...
thanp's user avatar
  • 1
0 votes
1 answer
796 views

Access denied for user 'root'@'localhost' (using password: NO)

I'm trying to install Magento 2.4.0 and I keep getting the "Access Denied" for user: 'root'@'localhost' (using password: NO) I'm using Wamp64 Web Server to configure it and using Mysql 8.0....
Jacman's user avatar
  • 181
1 vote
1 answer
723 views

Does Magento 2.3.5 support MySQL 8?

Magento 2.4.0 supports MySQL 8, but Does Magento 2.3.5 support MySQL 8? The Magento official doc says, You must run MySQL version 5.6 or late, which means does it support MySQL8? Ref: https://devdocs....
Nagendra Kodi's user avatar