Questions tagged [magento-1.9.4.1]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
0
votes
1answer
114 views

On Dashboard amounts graph is not working in magento 1.9.4.1

We just changed our server and now on our magento dashboard orders graph is working but amounts graph is not working. I tried many solutions like: 1. updated stats 2. reindexing 3. Changed api url to ...
0
votes
0answers
21 views

Products QTY and Add to Card in Admin

I need to create a Custom Module for update fast QTY (increase or decrease) in stock. My customer don't want to open each product and go to inventory and type the current stock and save. For this I ...
2
votes
1answer
81 views

Mage::getModel('customer/address') broke the system

I was developing a custom shipping module using Mage::getModel('customer/address')->getCollection()->setCustomerFilter($sellerIDVar) Using this code broke the page or module. Could you please ...
3
votes
0answers
159 views

Magento 1 on Percona DB produces errors

We are trying to migrate our DB to MySQL 5.7 on Percona XtraDB cluster. In the MySQL log file there are errors preventing some operations to be performed. The errors visible with the current setting ...
0
votes
1answer
110 views

Manage Attributes - New Options not saving - 1.9.4.1

In Magento Admin going to catalog/attributes/ Choose a specific attribute, such as "Artist" Go to Manage Label/Options Add Option (in this case an artist's name) Click Save Attribute or Save and ...
3
votes
0answers
46 views

Magento 1.9 : How to Create a “simple contact form”

how to create simple custom contact form with MySQL in Magento?
1
vote
2answers
50 views

How to add custom payment module in Magento?

How to add custom payment module in Magento_1.9.4.1
1
vote
1answer
104 views

How to create custom menu in Magento admin panel? System>configuration>Custom

How to create custom menu in Magento admin panel system > configuration >
4
votes
1answer
290 views

Magento 1.9.4.1 - SUPEE-10975 - Failed. Outdated JQuery library v.1.12.0 found

I have upgrade version and during Magento security scan I got this error. I have removed old Jquery and added v.1.12.1 I replaced it in all page.xml. When I tried to check Jquery version of my store ...
3
votes
2answers
81 views

Updating Magento 1.9.3.9 to 1.9.4.1

I need to update my magento platform from 1.9.3.9 to 1.9.4.1. I know that is possible to do it with Magento connect but I see that it isn't safety. Are there any other ways to update Magento securely?...
2
votes
4answers
854 views

Magento 1.9.4.1 - SUPEE-10975 - Failed. Outdated JQuery library v.1.12.0 found (PRODSECBUG-2108), got '200'

I got an email this morning from the Magento.com security scan. My Magento site running 1.9.4.1 just received the following issue: SUPEE-10975 - Failed. Outdated JQuery library v.1.12.0 found (...
23
votes
6answers
2k views

Mage::log() not working on new Magento update (1.9.4.1)

After this new update (1.9.4.1), Mage::log() is not working. Apparently, it has something to do with Zend_Validate_File_Extension on line 819 at Mage.php where it checks if the file is_readable() ...
0
votes
1answer
459 views

how do i upgrade from magento 1.9.4.0 to 1.9.4.1

how do i upgrade from magento 1.9.4.0 to 1.9.4.1. Do i just use the Magento Connect Manager? Do I need to back up my DB as well as exisiting install to be safe?