Questions tagged [magento-1.9.3.10]

Questions Related to Magento Community version 1.9.3.10

5 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
1
vote
0answers
41 views

Magento 1.9.3.10 - Search doesn't work, advanced does!

Hi guys got a weird one the normal magento search returns 0 results, but the advanced search works? Tried: Reindexing Clearing Cache Re updating attributes of products to link to website Checked for ...
0
votes
0answers
13 views

Magento 1.9 wrong price indexed for configurable products

In my project some configurable products min_price,max_price and minimal_price are wrongly indexed in catalog_product_index_prices. Because of this, Sorting with price in listing is always bringing ...
0
votes
1answer
41 views

Magento Multisite links go to wrong domain

I have created a new website within my Magento (1.9.3.10) I've created a home page and got the menu visible. When you click on a Menu item, it links to my other website domain, showing a 404. I have ...
0
votes
1answer
130 views

Checkout page not working on SOME computers

I'm using Magento 1.9.3.10 and I have a checkout page where all fields of the checkout page are displayed on the page at the same time. It was working fine until about 2 weeks ago. Now after I enter ...
0
votes
1answer
263 views

Product image upload issue on magento 1.9.3.10

I have upgraded the site from 1.9.2.2 to 1.9.3.10 There is an issue with catalog product page in admin. When uploading the image, it shows complete but thumbnail is not displayed. Images are ...