Skip to main content

Questions tagged [ee-1.10]

Magento Enterprise Edition 1.10

Filter by
Sorted by
Tagged with
0 votes
2 answers
1k views

Cache errors using APC and filesystem

I'm in the middle of setting up some new servers (2 webservers behind a load balancer) and have decided to use apc as my main backend cache and the file system as the slow backend. When I try to run ...
Richard Cleverley's user avatar
6 votes
2 answers
11k views

Cron jobs stuck in running status

Somehow our automated email reminder rules have stopped working meaning that our Abandoned cart emails have stopped sending. If I look in the cron_schedule table I see a few rows that have a status ...
Richard Cleverley's user avatar
8 votes
3 answers
3k views

Unregister event observer programatically

Does anyone know if it's possible to unregister an event observer programatically? I have an observer on newsletter_subscribe_save_after that updates a custom attribute in the customer model but when ...
Richard Cleverley's user avatar
6 votes
4 answers
13k views

Home page results in 404 after upgrade

We recently upgraded from 1.10 to 1.13 and are having some problems with our home page. All other cms pages are functioning properly, but the home page is consistently returning a cms 404. It doesn'...
Ben's user avatar
  • 123
3 votes
2 answers
586 views

Seemingly Random Wrong Store View in Email

In a client's website, the sales emails is seemingly randomly (so far we've notice it for the order_new and the shipment_new) sent in another language that the language set for the store view the ...
OSdave's user avatar
  • 151