Questions tagged [chrome-browser]

The tag has no usage guidance, but it has a tag wiki.

Filter by
Sorted by
Tagged with
1
vote
1answer
241 views

Magento2 :Unable to create new service: ChromeDriverService

I've been trying to implements functional testing in magento using mftf i followed the same steps from this documenation but i keep getting : [Facebook\WebDriver\Exception\UnknownErrorException] ...
2
votes
1answer
137 views

Launching magento 2 application(s) in chrome and firefox results in DNS_PROBE_FINISHED_NXDOMAIN

Steps taken: Followed warden doc. howto initialize an environment for setup of the Magento 2 application for local development. See https://docs.warden.dev/environments/initializing.html Launch a ...
0
votes
0answers
72 views

Magento 1.14 - Chrome new Update - Cookie Samesite=none issue

Our website is in Magento 1.14 enterprise edition. Some of the pages of the website are embedded in an external iframe HTML website. But, after the latest update of chrome, all the features in the ...
0
votes
1answer
66 views

Chrome breaking Magento 2 checkout

This has started happening very recently with a new build of Chrome. Checkout still works fine on Firefox, Safari, etc. When you try to checkout you get an error at payment. When "set-payment-...
0
votes
1answer
36 views

Changes does not reflect on frontend magento 2 issue

For temporary purpose, i have disabled all the 'Add to cart' options from my site, so that the customer cannot place the order. I checked at my end, on desktop as well as on mobile, the Add to cart ...
0
votes
2answers
90 views

Magento2.3.1: Website is not opening in chrome browser but opening in Mozilla

I am working on https://www.depoto.com/. Suddenly, The website is not opening. I can see that The website is opening in another browser like Mozilla. I am trying to open in Google Chrome.
1
vote
0answers
206 views

Uncaught ReferenceError: Mini is not defined at (index):993 - magento 2 store

How do i trace and fix this error for my magento 2 store? Uncaught ReferenceError: Mini is not defined at (index):993 i can not find the below code anywhere in my magento admin. it is not in header, ...
4
votes
0answers
501 views

Google Chrome is failing in loading require.js files in time

On Magento 2 (ver 2.2.5), with Google Chrome (ver 72.0) I'm getting a wired error I wasn't getting withe previous Google Chrome version (ver 71). When I visit a product page, I get more then one ...
2
votes
3answers
371 views

Customers can't login with chrome

Im not sure why, but customers can login with firefox but not with chrome. If I try to login with chrome, then the site just reloads and nothing changed. There is no error, what can I try?
0
votes
2answers
1k views

Owl Carousel not working in Chrome

I've got a carousel (Owl Carousel) on my home page that doesn't work on Chrome but does work in other browsers. I believe it is something to do with Jquey loading after the carousel but I'm not 100%. ...
0
votes
1answer
809 views

How can I stop Google Chrome from Autofilling form data on checkout?

The issue is only happening on Google Chrome. I need to stop Chrome from Autofilling the customers address. Can anyone help?
0
votes
2answers
681 views

Magento 2.2.5 new customer account form not working for Chrome, Internet Explorer but works fine in Mozilla

New customer account form not working for Chrome and Internet Explorer but works fine in Mozilla. Both updated version of Magento and Fresh Installation of Magento 2.2.5, both are not working. ...
0
votes
1answer
222 views

Magento 2 - Make log file accessible from browser

I created a custom log file like this: $writer = new \Zend\Log\Writer\Stream(BP . '/var/log/my_oh_my.log'); $logger = new \Zend\Log\Logger(); $logger->addWriter($writer); $logger->info('TikTok')...
0
votes
1answer
136 views

Magento 1.8.1 Chrome Login not working

I am trying to figure out what is going wrong in my Magento 1.8.1 setup. My Magento 1.8.1 installation is all working fine if I access it from the server IP (e.g. XXX.XXX.XXX.XXX/magento). After I ...
1
vote
0answers
217 views

Issue with Ajax calls in Chrome Magento 2

We are having an issue with Ajax calls in Chrome (only). The gist of it is that 1 in 50 or so calls will return a 500 error. If I refresh the page, it works. It does not appear to be tied to a ...
1
vote
0answers
49 views

Website red page highlight with crosshairs tool? [closed]

I was just busy working on a Magento website with the chrome developer tools open. I'm not sure what I pressed but all of a sudden my mouse turned into a crosshair and everything except the block I ...
0
votes
1answer
239 views

How to skip block popup window.open()

I am using bellow code. It seems works fine in firefox and IE But not in Crome browser for skip popup blocking. new Ajax.Request('<?php echo $this->getUrl('custom/index/addcountry') ?>', { ...
0
votes
0answers
360 views

customer can not login on chrome browser in magento 2.1.8

When a customer puts his e-mail and password and clicks Submit, the page refreshes and leaves the fields empty, without logging in.While other browser allowing login of customers to their account. ...
2
votes
4answers
3k views

Product Image Browse/ Uploading option not showing?

When I uploading the products images not showing and browse and uplaoding option also disabled in google chrome and opera mini. Its uploading images properly inside mozaila firefox browser. I am new ...
0
votes
1answer
1k views

Remove unused CSS rules in Chrome Audit

I am auditing magento 2 website performance using Chrome Audits. It warns to Remove unused CSS rules. Is it possible to fix that warning.
0
votes
2answers
307 views

Page comes up blank. Clear cache, refresh, still blank

I am building out a new page. I have tried cache:clean, removing the files from var cache/generation/page_cache myself and setup:upgrade. Still shows up blank. I am getting an error in my XML file ...
0
votes
1answer
46 views

Magento login custumer and add product to cart in chrome

After installation of magento 2.1.4, everything works very well on other browsers, except Chrome. When a client registers, it is automatically connected but when it disconnects and tries to reconnect,...
0
votes
0answers
91 views

Magento : Create an Account Loop in Chrome

Website is using HTTPS. I try to create an account in frontend, it loops only in Chrome and Safari. However, I can login in both frontend and backend. Ive set System > Config > Web > ...
1
vote
1answer
6k views

Magento 2: Why the customer can't login on chrome browser?

Customer unable to login to his/her account on chrome browser. Chrome not allowing customers to login to his/her account while other browser allowing login of the customer to his/her account. Please ...
1
vote
1answer
123 views

Upgrade Magento from 1.9.0.1 to 1.9.3.0

I upgraded My Magento from 1.9.0.1 to 1.9.3.0 and I have no images in the admin panel. First, browse file button and upload button was disappeared after I copied Media from Magento they came back but ...
0
votes
1answer
691 views

Uncaught TypeError: Cannot read property 'replace' of undefined in admin on Chrome

I cannot at all work in admin on Google Chrome. I saw in developer console a lot of error message like "Uncaught TypeError: Cannot read property 'replace' of undefined(..." The javascript seems to be ...
0
votes
1answer
648 views

Google Chrome Issues

When adding products to a cart, viewing the cart ect. It works as expected in Firefox however in Google Chrome when click 'Add to Cart' it just takes the user to a empty cart page. Something to do ...
0
votes
1answer
469 views

Browser jumps to middle of page with a form on loading

Weird behavior happening on Mac only using Chrome and Safari (Haven't tested on FF). I've got a couple of forms on my site and one of them jumps to the middle of the page on loading. I double checked ...
1
vote
2answers
752 views

Magento Browser Tab Title

I Am developing custom module but cant get solution how to add tab title in browser. i have added custom_module.xml as bellow <module_index_index> <reference name="content"> ...
1
vote
1answer
59 views

Custom Admin URL problem in Chrome

So, I set a custom admin URL in the local.xml and everything works fine in Firefox, but when I log-in through Chrome from http://www.example.com/customurl I land on a 404 site in the admin panel. I ...
1
vote
1answer
2k views

One-Page-Checkout registration leads to an empty cart in CHROME (purchase and registration are successful)

Basically what it says in the title. If a guest chooses to register during the one-page checkout, when he clicks the final purchase button he gets redirected to an empty cart page instead of the ...
0
votes
1answer
368 views

404 in browser without cached Store

I'm working on a new online shop for a customer. I'm using 1.9.2.1 version of Magento. Everything is working just fine, but not if I use a different browser. I usually use Firefox, everything is ...
1
vote
3answers
2k views

EV SSL in Chrome Error "Insecure <form> call"

I have installed EV SSL on my site. But in chrome it isnt showing any padlock sign. i checked the site for ssl scan here and it is giving error Insecure < form > call. Found on line # 2243 in ...
3
votes
2answers
4k views

Can't log into Secure (SSL) Magento site on front end in Chrome

I've been having a constant struggle with being able to log into the site www.dragondirectsales.com. It's a magento 1.9.1 site. The site has a subdomain, cas.dragondirectsales.com. Everything seemed ...
2
votes
1answer
950 views

Can't login in admin panel through firefox and chrome (Opera is fine)

Suddenly I can't no longer access the admin panel from chrome and firefox with magento 1.9.2.2, however chrome is fine. Settings(Magento url: www[dot]farmaciacaloini[dot]com[slash]shop): web/session/...
0
votes
0answers
96 views

Downloading product adds “attachment” word to file name in chrome

Hi i have downloadable products in my store. When customer download products except from chrome it's work fine. but when customer downloads products from chrome then it adds "attachment" word like (...
2
votes
1answer
76 views

Chrome/Safari category page rendering

I'm having a tedious issue on the category page of my e-commerce: only using Chrome or Safari the web page SOMETIMES breaks (img 1) instead of img 2 If I try to read the code on Chrome browser by ...
4
votes
1answer
761 views

Can't create user or log in to Magento Front End ce 1.9 with Chrome

This is a strange problem that has occurred after installing SSL on my hosting package (not sure if linked). I am unable to create a new user or log in with an existing user at front-end (backend is ...
1
vote
0answers
416 views

SSL (TLS) Error on Chome ONLY - this page includes other resources which are not secure [closed]

I have a TLS Geotrust certificate installed. All browsers except for Chrome confirm the secure connection. On Chrome - it shows a triangle over the padlock and after you click on it - it says: The ...
3
votes
1answer
3k views

Magento 1.9.1.0 Customer Unable Login Chrome Browser Only

Strange situation with Magento Customer login for Chrome only (and mobile chrome browser). Users can not login via customer/account/login/ They can login via checkout/onepage/ I have added: <...
2
votes
3answers
6k views

Chrome and SSL: problem with login and cart

I have a domain with SSL and some problems ONLY with Google Chrome (v. 39.0.2171.95 m). When a user tries to login with SSL (https: //www.mydomain.com/customer/account/login/), he returns to the ...
2
votes
1answer
435 views

Magento Admin sporadically wont load

Sometimes Magento Admin will stop working. It just tries and tries to connect. If I load it up in a new browser it works again immediately. This is happening in different browsers (I mainly use chrome)...
0
votes
1answer
1k views

Magento 1.9 touch screen problem on windows 8 (chrome & firefox)

I have a Magento 1.9 installation and I have problem with menu of new responsive theme of Magento. The problem is with a windows 8 laptop with touch screen display and only with Chrome & Firefox. ...
7
votes
3answers
6k views

Inline translate Chrome Bug?

Maybe it's just me, but in Chrome browser inline translate does not work. The red boxes are shown and if I hover the mouse the book icon appears but if I click it nothing happens. I had the same ...
3
votes
3answers
4k views

Enable the Browser's Autocomplete in Onepage Checkout Form

How to enable autocomplete for the checkout form? Currently my browser (chrome) does not store any input values...