Linked Questions

0 votes
2 answers
68 views

sudo php bin/magento module:status didn't run?

I was trying to run this command but the error raised like this PHP Warning: require(/var/www/medical/bin/../app/bootstrap.php): Failed to open stream: No such file or directory in /var/www/medical/...
Ansari's user avatar
  • 437
1 vote
7 answers
10k views

Upgrading from Magento 2.4.0 to 2.4.5

I'm trying to upgrade Magento 2.4.0 to 2.4.5, i didn't upgrade PHP version, i'm using 7.4 composer require magento/product-community-edition 2.4.5 --no-update I got this message The "magento/...
tarek fellah's user avatar
0 votes
2 answers
3k views

the "config.php" deployment config file isn't writable magento 2.3.5

i try to install module after command run php bin/magento setup:upgrade error show -> updating modules: the "config.php" deployment config file isn't writable please can you help
arun's user avatar
  • 3
0 votes
3 answers
328 views

Magento 2.3.4 - Best practice to do update magento files and modules without affect the website in Production Mode

If i update any modules or disable extensions my website showing an error message, i do following all the commands then coming back to normal, rm -rf var/di/* var/generation/* var/cache/* var/log/* ...
zus's user avatar
  • 175
0 votes
1 answer
545 views

Is it safe to permission set 777 for var?

I saw 'Never use 777 for security reason' and I also found Magento 2 recommended permission setup on Magento 2 folder/file permissions find ./var -type d -exec chmod 777 {} \; find ./pub/media -type d ...
Yohan's user avatar
  • 1,602
0 votes
1 answer
32 views

Help! Dev Magento Site Down after Upgrading Module in EC2 instance on Server

Does any one no a fix for this?
Jonathan's user avatar
  • 113
0 votes
2 answers
179 views

Magento 2 website no longer loads after running compile command

I'm currently developing a website on a local installation of Magento 2. I was following advice on how to add a .phtml file to my pages. Customize Footer in magento2 I followed one solution that ...
user3182742's user avatar
0 votes
2 answers
236 views

Persistent permission issue on my folders

I am having some issues with my magento 2.3.1 stored on a ubuntu 16.04 server . each time i run php bin/magento setup:upgrade, the VAR and GENERATED folder always loses its permission until i run ...
LoudHouse Family's user avatar
8 votes
4 answers
9k views

warning generated/code/Magento/Framework/App/Config/InitialConfigSource/Proxy.php

This is killing me. When I run bin/magento setup:upgrade it throws this: Warning: include(/vendor/composer/../../generated/code/Magento/Framework/App/Config/InitialConfigSource/Proxy.php): ...
Adarsh Khatri's user avatar
0 votes
1 answer
154 views

chcon -R -t httpd_sys_rw_content_t /var/www/html/magento/ SAFE?

to fix an issue in Magento I found this solution here on Stackexchange: I used this command line in Putty: So after that I could fix the issue.
Jason Dana's user avatar
0 votes
2 answers
46 views

Magento 2 specific folder permisson

I have the folder path /var/www/html/stagedesign/magento_root How do I set folder permisson 777 to only stagedesign? I have tried this in the stagedesign folder but nothing happened. find . -type ...
Nicklas Gilbertsson's user avatar
0 votes
1 answer
753 views

Magento2 - Messed up file permissions. Any way to reset?

I accidentally run some magento's command as root user and some directories and files have messed up permissions. Is there any way to reset the permissions because currently I'm getting errors such ...
BugHunterUK's user avatar
0 votes
0 answers
59 views

Display format of site and admin panel not working

I am pretty new to magento and was trying to update quantity from magento admin. Not sure what went wrong format, css stopped working. Nothing working on Magento Admin also. I can login to admin but ...
Anji's user avatar
  • 1
0 votes
2 answers
996 views

Getting permission issue for vendor mage folder while update anything on admin

I am using magento 2.3.2 community edition. While update any setting at backend I am getting error like Warning: file_put_contents(/var/www/html/ihouzit/var/cache//mage-tags/mage---39a_MAGE): ...
Maruti_magento2's user avatar
0 votes
0 answers
70 views

Magento 2 reindex error

Magento 2.2. Please can anyone help with this I am trying to run this in CLI php bin/magento indexer:reindex catalogsearch_fulltext Notice: getimagesize(): Read error! in /home/redjohnco/...
jt9489's user avatar
  • 175

15 30 50 per page
1
2 3 4 5 6