Linked Questions

0 votes
1 answer
490 views

Install Magento 2 in Linux Mint

I installed WordPress in my Linux Mint successfully. I used sudo chmod 777 -R /var/www/html/wordpress/corewordpress I am trying to install Magento2 same way but I can't. Why it is happening ?
abu abu's user avatar
  • 744
2 votes
1 answer
628 views

How to add grunt watch to an app/code extension's css file in M2?

I have been customizing the landofcoder > Backend extension that creates an adminhtml theme. It lives in the app/code/Ves/Backend folder. However, the only thing I'd like to add is the ability to ...
TheNorthern_Light's user avatar
0 votes
1 answer
543 views

Magento 2.2.6 not open after unzip and include all the extensions

I am new to the magento development. I am trying to install magento 2.2.6 . My configurations Apache/2.4.18 (Ubuntu) PHP Version 7.0.32 Ubuntu 16.04 mysql 5.7.24 I have downloaded magento 2.2.6 (...
Sammu Sundar's user avatar
0 votes
3 answers
328 views

Magento 2.3.4 - Best practice to do update magento files and modules without affect the website in Production Mode

If i update any modules or disable extensions my website showing an error message, i do following all the commands then coming back to normal, rm -rf var/di/* var/generation/* var/cache/* var/log/* ...
zus's user avatar
  • 175
0 votes
1 answer
545 views

Is it safe to permission set 777 for var?

I saw 'Never use 777 for security reason' and I also found Magento 2 recommended permission setup on Magento 2 folder/file permissions find ./var -type d -exec chmod 777 {} \; find ./pub/media -type d ...
Yohan's user avatar
  • 1,602
0 votes
1 answer
501 views

custom email template issue magento 2

I have got below error in email template.when i am adding header {{template config_path="design/email/header_template"}} Error: Error filtering template: Cannot read contents from file "D:/xampp/...
Kamlesh Jha's user avatar
  • 1,058
0 votes
0 answers
498 views

why checkout and cart page not showing in magento 2

my site not showing checkout and cart page why this happening ?? Checkout page Cart page can anyone find the solution
prabhakaran7's user avatar
  • 1,087
0 votes
1 answer
378 views

Can't access admin after update Magento 2.3.1

I recently updated my Magento 2.3.0 to 2.3.1, and my site works, but I when I try to go to my admin url I get a 504 error. I have tried clearing my cache, and I tried following advice to clear the ...
Morgan Smith's user avatar
0 votes
2 answers
480 views

What is the recomended file system permissions for magento 2 installation?

My environment is an AWS EC2 machine, with only one magento 2.2.3 store, with apache and Mysql. I've followed a few posts here from stackoverflow (here and here) and oficial documentation, but I'm not ...
lpFranz's user avatar
  • 689
0 votes
1 answer
362 views

500 internal server error- Magento 2

i am having an error on my website. following is the image : i've been trying to fix the error but can't find what excatly sould i do? can anyone give me a solution?
Laiba's user avatar
  • 63
0 votes
1 answer
347 views

Trying to access the admin backend in Magento2 throws a 404 not found

I migrated my Magento 2 test site to the actual site (which was already running Magento 2 with older data) and noticed, that everything seems to work - only "admin_adminkey" and "privacy-policy-cookie-...
Tamashii's user avatar
1 vote
1 answer
323 views

How to solve newly generated magento 2 file permission issue in ubantu 18.04?

I have install and configured magento 2 in ubantu 18.04. Everything work fine but when i am run magento2 command using cli than every time it will display file permission issue in "cache_dir" and "...
Sanjay Gohil's user avatar
  • 2,200
0 votes
1 answer
316 views

Unable to create/visualize products

I recently installed a third party theme and I'm unable to previsualize any product, I got the following error when accessing through url: 1 exception(s): Exception #0 (Magento\Framework\Exception\...
Brandon Fuentes's user avatar
0 votes
0 answers
289 views

Magento 2 installation in GoDaddy shared hosting

Just installed Magento in my GoDaddy shared hosting and getting this error: Can't create directory /home/xxx/public_html/xxx.com/ecommerce/generated/code/Magento/Catalog/Controller/Adminhtml/...
dpmdev's user avatar
  • 1
1 vote
1 answer
254 views

Magento 2 installer creates directories with wrong permissions? [duplicate]

I have a server dedicated to Magento 2, and followed the steps on the page below: http://devdocs.magento.com/guides/v2.1/install-gde/prereq/file-sys-perms-over.html I didn't do the umask part of the ...
k4200's user avatar
  • 111

15 30 50 per page