Linked Questions

7
votes
7answers
10k views

Image Upload issue after PATCH 8788 install on 1.9.2.4 [duplicate]

After installing Patch 8788 on 1.9.2.4, product image upload says the upload is complete but it not show on the front end. I checked the media directory but image not uploaded.
4
votes
4answers
5k views

Magento 1.9.2.0 SUPEE-8788 v2 Hunk #1 FAILED at 91 after reverting SUPEE-1533 [duplicate]

I reverted SUPEE-1533 as suggested successfully but when I try to patch SUPEE-8788, I get "Hunk #1 FAILED at 91" Please see the log below sh PATCH_SUPEE-8788_CE_1.9.2.0_v2-2016-10-14-09-39-55.sh ...
2
votes
3answers
2k views

SUPEE-8788 on OSX - illegal byte sequence [duplicate]

When applying SUPEE-8788 on Magento 1.9.2.4 on OSX I get the following sed: RE error: illegal byte sequence Checking if patch can be applied/reverted successfully... Patch was applied/reverted ...
4
votes
2answers
2k views

SUPEE-8788 1.7.0.2 - Error Applying Patch [duplicate]

Background Mage 1.7.0.2. Fully-patched except USPS patches (see note below). No manual edits have been made to install files failing patch. Problem Summary 2 Installs: Fails with message ERROR: Patch ...
3
votes
2answers
2k views

Magento 1.9.2.4 patch SUPEE-8788 malformed patch at line 5790 [duplicate]

I want to apply the new SUPEE-8788 patch. But when bash the patch trough SSH, I get the following error: Checking if patch can be applied/reverted successfully... /bin/patch: **** malformed patch at ...
1
vote
2answers
3k views

SUPEE-8788 and SUPEE 1533 (How to approach?) [duplicate]

As many are aware if you have SUPEE 1533 installed you cannot install SUPEE 8788. I figured that Reversing/uninstalling Supee 1533, we can install SUPEE 8788. But, then we cannot install SUPEE 1533 ...
1
vote
1answer
2k views

PATCH_SUPEE-8788 - ERROR: Patch can't be applied/reverted successfully [duplicate]

How can I fix this? # sh PATCH_SUPEE-8788_CE_1.9.2.4_v1-2016-10-11-07-03-46.sh Checking if patch can be applied/reverted successfully... ERROR: Patch can't be applied/reverted successfully. ...
3
votes
1answer
694 views

Security Patch SUPEE-8788 failing at downloader/Maged/View.php (M1 v1.5.1.0) [duplicate]

On magento v1.5.1.0 patch Supee 8788 fails at downloader/Maged/View.php I downloaded a fresh install of Magento v1.5.1.0, copied the downloader file over and retried but still fails with the same ...
2
votes
1answer
1k views

Magento 1.8.1 SUPEE-8788 “saving rejects to file downloader/lib/Mage/HTTP/Client/Curl.php.rej” [duplicate]

I am scratching my hair on this. Here is what I did to apply the SUPEE-8788 patch to my 1.8.1 store: Never installed Revert SUPEE-8788 v1 Reverted SUPEE-1533 successfully Never installed SUPEE-3941 ...
2
votes
1answer
1k views

SUPEE 8788 Magento 1.9.2.4 [duplicate]

Trying to apply this patch to a 1.9.2.4 site and getting errors. Have already managed this with other Magento versions, a few errors but nothing I can't fix. Getting these errors: patching file app/...
1
vote
2answers
2k views

SUPEE-8788 patch can't be applied [duplicate]

I am trying to apply the SUPEE-8788 (PATCH_SUPEE-8788_CE_1.8.1.0_v2-2016-10-14-09-35-11.sh) on a Magento 1.8.1.0 installation. However when I run it I get a: ./PATCH_SUPEE-8788_CE_1.8.1.0_v2-2016-10-...
1
vote
1answer
598 views

SUPEE 8788 not being applied properly on Magento CE 1.9.0.1 [duplicate]

I've just tried to apply the new SUPEE 8788 patch to my magento 1.9.0.1 but it came up with several errors: I ran the following command in SSH in the magento root directory: bash PATCH_SUPEE-...
1
vote
3answers
581 views

Magento Patch SUPEE 8788 - 1.9.2.4 - uploaderSingle.swf [duplicate]

I'd like to be able to quickly and efficiently apply this patch to my 1.9.2.4 stores, however getting problems with the uploaderSingle.swf file 1 out of 1 hunk ignored -- saving rejects to file skin/...
1
vote
0answers
473 views

Security Patch SUPEE-8788 problem : SUPEE-3941 can't apply [duplicate]

I have Magento ver. 1.13.0.2. I try to apply the security patch SUPEE-8788. I have revert the SUPEE-1533, but I don't succeed to apply the SUPEE-3941. But I don't understand the issue. There is no '...
1
vote
1answer
326 views

PATCH_SUPEE-8788 on Magento 1.9.2.2 [duplicate]

I can't apply patch PATCH_SUPEE-8788_CE_1.9.2.2_v2-2016-10-14-09-41-22.sh Here is a what I got PATCH_SUPEE-8788_CE_1.9.2.2_v2-2016-10-14-09-41-22.sh: 14: PATCH_SUPEE-8788_CE_1.9.2.2_v2-...

15 30 50 per page