0

I just installed Magento in my laptop. I followed the instructions here: http://devdocs.magento.com/guides/m1x/install/installing_req-prereq_centos.html .

When I went to my browser to install Magento I saw that it looked like this: enter image description here

I have tried deleting magento and installing again. Downloaded a new installer then installed again, but it still won't work.

Thanks.

UPDATE: This is my console log: enter image description here

And here is my Network: enter image description here

5
  • if you open dev tools on chrome f12 can you post screetshot of console errors
    – Bobadevv
    Feb 1, 2016 at 16:00
  • check if you have a var folder created and the permissions are set to 777
    – Alex Dinca
    Feb 1, 2016 at 16:22
  • Yes, it is set to 777. Feb 1, 2016 at 16:32
  • Try to use another browser or clean cache of current one. Feb 2, 2016 at 14:55
  • I did both already :( @RomanGlushko Feb 2, 2016 at 14:56

1 Answer 1

1

I think the problem it's related with permissions, try to follow this guide:

http://devdocs.magento.com/guides/m1x/install/installer-privileges_after.html

If don't work try adding this line in .htaccess:

<FilesMatch "(\.css)$"> 
AddType text/css .css 
Header set Content-Type text/css 
</FilesMatch>
8
  • I followed the instructions, nothing happened :( Feb 3, 2016 at 2:02
  • Can you paste a screenshot of console tab and network tab?, please
    – osrecio
    Feb 3, 2016 at 11:12
  • Hi, I updated my post. Feb 3, 2016 at 16:50
  • Try to add in apache configuration httpd.conf or similar this directive: AddType text/css .css
    – osrecio
    Feb 3, 2016 at 16:58
  • Where should I add AddType text/css .css in httpd.conf? Feb 3, 2016 at 17:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.