2

I upgraded from Magento 1.9.2.2 to 1.9.2.3, can you tell me if should I install also the SUPEE 7405 or it isn't necessary? How can I know if my site is vulnerable?

5

The SUPEE-7405 patch is already included in Magento 1.9.2.3. Magento has even released this version so that their latest downloadable version always contains all the necessary patches.

Also noted on the Magento download page (select "Release Archive"):

enter image description here

The patch addresses different security issues. Your site is no longer vulnerable to these issues. You can just trust on that.

To check if the patch was applied, check the file app/etc/applied.patches.list

You can also run your website through https://www.magereport.com/ which also includes a SUPEE-7405 check if you want some tangible proof.

  • Ok, thanks. I wasn't 100% sure because I updated my site with Magento Connect (with upgrading only Mage All Latest module) and all was automatically. – stsnow Jan 29 '16 at 11:55
4

No, you don't have to.

SUPEE-7405 is included in Magento 1.9.2.3

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.