1

I have magento version 1.9.1.1, i have installed all previous patches except patch 6788, is it ok to install patch 7405 before 6788 or will it cause any issue..?

1

You will need to install patch 6788. The SUPEE-7405 patch will not install without that patch or any other patches not previously installed Magento patch 7405 failing on v1.9.1.1

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.