0

So I have a couple of "Custom" manually installed extension (installed without using MAGENTO Installed) When I go to Advanced tab and click "Disable", these extension still execute their normal functions. Basically continue working as it is. System > Configuration > Advanced

For me to completely disable extension I have to go to "etc" folder and change "True" to "False"

Do you think the reason I cannot disable extensions form back-end admin panel is due to recent SUPEE patch updates?

  • this is the correct way to disable extension - got to app/etc/modules/ and rename extension .xml to .xml_off – MagenX Jan 27 '16 at 17:47
2

No, it's because that is how Magento extensions are created. It doesn't have anything to do with the SUPEE patch.

If you look closely at the System -> Configuration -> Advanced ->Advanced section, you will see the group is actually called "Disable Modules Output". This setting does not actually disable your module. It only disables block output for your module.

If you want to disable your module, go inside of app/etc/modules/ and change the <active> flag from true to false, (like you mentioned).

NOTE: Even though it is disabled, it will still show up in the "Disabled Modules Output" screen.

  • Many Thanks Ryan! That's what I also thought. Wanted confirmation from others. Cheers! – Icon Jan 27 '16 at 17:47
  • glad to help :) – Ryan Street Jan 27 '16 at 18:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.