1

Magento SUPEE-7405 Patch files: https://github.com/magecomp/Magento-Pre-Patched-Files/tree/master/SUPEE-7405

Patch files available for these versions:

  • CE-1.8.1.0
  • CE-1.9.1.1
  • CE-1.9.2.1
  • CE-1.9.2.2

My Magento ver. is: 1.9.0.1

Which patch files should I apply?

1

You can download the patch file from Magento site- https://www.magentocommerce.com/download there is option under release archive you below you can find SUPEE-7405 select you version. I have just check 1.9.0.1 is available there.

If you will have problem please comment below or mark as correct

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.