0

enter image description here

I have searched for a solution and increased the memory limit, but it was of no use. I have over 12,000 products on my catalog. Is it because of that? I am on a vps server with 8GB RAM. What can be the reason for this? Please suggest.

1 Answer 1

1

Please check the error logs in var/log (make sure, error logging is activated in System > Configuration > Developer) and also your web server error logs. It looks like there is a PHP error that stops processing the request.

This is probably due to some third party extension, so you can also try to deactivate them one after each other to find out which one is causing it:

  • set <active>false</active> in the XML files in app/etc/modules ("disable module output" in the admin is not sufficient)
  • clean cache

This guide will also help you: Fundamentals for debugging a Magento store

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.