This question already has an answer here:

A lot of core files will be patched (~76 CE, ~85 EE). If I take a look at the files I do see a lot of different modules are affected: PayPal, Newsletter, Import/Export, Authorize, Checkout, ...

I can apply the patch successfully on a dev site. But how can I check if it doesn't break anything? Placing an order works - but does it make sense to test all related modules? Or is it safe to push it live?

Thanks!

marked as duplicate by MagenX, hellimac, liyakat, Marius Jan 23 '16 at 6:41

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

up vote 1 down vote accepted

I suggest you keep an eye here as the stackexchange community lists all the known issues after the patch.

This way you can know what to test:

Security Patch SUPEE-7405 - possible problems?

  • Thats awesome! I didn't see this. Thanks. – Stefan Jan 25 '16 at 7:54

Not the answer you're looking for? Browse other questions tagged or ask your own question.