3

Didn't Magento release SUPEE 7405 Patch for Magento 2.0 and What about the Enterprise edition?

5

As it was already mentioned here: SUPEE-7504 is a patch bundle for Magento 1.X.

Next to this, also the Magento Community Edition 1.9.2.3 and Enterprise Edition 1.14.2.3 were released, as well as the Community and Enterprise Edition 2.0.1.

Some of the issues that were fixed for 1.X got also fixed for 2.X:

  • Guest order view protection code vulnerable to brute-force attack - APPSEC-1270
  • XSS in Product Custom Options - APPSEC-1267
  • Injected code can be stored in database - APPSEC-1240
2

SUPEE-7405 is a Magento 1.X patch only. It is relevant for both CE and EE editions.

Regarding Magento 2.X, the new version 2.0.1 has been released and can be found here: https://www.magentocommerce.com/download

0

SUPEE-7405 is a bundle of patches for Magento 1.x that resolve several security-related issues.

Magento 2.0.1 has been released and is not affected

0

I have the 1.x CE and EE patches here

https://github.com/brentwpeterson/magento-patches/tree/master/current-patches

I just checked Magento EE support and there are no "Patches" yet 2.x

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.