0

I try to update Magento through the Magento Connect tool, however, everything seems to conflict with everything, and I get a huge list of errors in the output console. What is the correct way / order to upgrade Magento?

| improve this question | | | | |
  • Research manual methods of upgrading. Magento Connect GUI is known for having issues either selecting to upgrade or actually completing the upgrade if it offers to do it. It's a massive WIP that often shows a beta code nature. In addition, it runs into file permissions issues where it wants everything globally ReadWriteExecute so it can even begin to update files. Which if you forget to revert, leaves your site highly vulnerable. – Fiasco Labs Feb 16 '16 at 21:47
  • More interesting is the list of errors and what or what not is happening. I think more this is the Directory-File bug. Check out <magentoroot>/pkginfo/Mage_All_Latest.txt if it is a directory. If so, i have the solution. – Michael Mar 23 '16 at 0:26
  • Directory-File bug -- So there's yet another reason to avoid Magento Connect. It will all be better in Version 2.0... – Fiasco Labs Mar 23 '16 at 1:27
0

Please see this post to follow update about the last patch (which is included in 1.9.2.3 release). There is some issue with it : Security Patch SUPEE-7405 - possible problems?
List of issues : https://magento.stackexchange.com/a/98236/33619

| improve this answer | | | | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.