Magento 1.9.2.3 login problem in admin pannel in google chrome Invalid Form Key. Please refresh the page how to slove this problem

closed as off-topic by 7ochem, Prateek, Qaisar Satti, Marius Jan 21 '16 at 16:35

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions describing a problem that can't be reproduced OR seemingly went away on its own (or went away when a typo was fixed) are off-topic as they are unlikely to help future readers." – Prateek, Marius
If this question can be reworded to fit the rules in the help center, please edit the question.

  • Are you using a custom admin theme ? – Raphael at Digital Pianism Jan 21 '16 at 10:28
  • @Ishwar Are you still facing this issue? Have you tried what Digital Pianism mentioned? – Muk Jan 21 '16 at 12:08

try using 127.0.0.1 when you set up magento in localhost. I have also encounter same problem, that's the solution a have made and it works fine.

  • and also do that in local.xml, for better compatibility with console tools like n98. :) – Ricardo Martins Jan 21 '16 at 11:09

I had the exact same problem earlier:

  • Clear your browser cookies
  • Delete the content of var/session folder

That fixes the issue.

It is a known issue of the last patch SUPEE-7405 included in Magento 1.9.2.3 release.
Please see this post to check issues : https://magento.stackexchange.com/a/98236/33619

Also you might want to

  • check your cookie-domain settings (base_url = local.whatever.com -> cookie_domain .local.whatever.com or .whatever.com)
  • make sure you have ssl installed if you use 'use secure url in backend'-setting. if you have a non-https-domain entered in secure_url, do not enable 'use secure url in backend/frontend'-setting, it keeps cookies from http-access

This is most likely related to the recent Security Patch SUPEE-7405.

In most cases, the following will resolve the issue:

  • Clear your browser cookies
  • Delete the content of var/session folder

If the issue persists, check if you have a local version of Mage_Core_Model_Session in this path app/code/local/Mage/Core/Model/Session.php

If you do, you will need to update/migrate your local version to align with the new version of this file (app/code/core/Mage/Core/Model/Session.php)

If the issue persists, check whether anything in your project (e.g. your local code and any extensions you may use) overloads / extends the Mage_Core_Model_Session class. If so, check if those extensions have any compatibility related updates you need to apply, and if not you may need to check yourself whether they introduce any breaking changes with the new Mage_Core_Model_Session class.

Not the answer you're looking for? Browse other questions tagged or ask your own question.