1

For some reason I am unable to install: Magento Core Modules French Language Pack.

First I was getting this error:

Couldn't resolve host 'magento-core'

I discovered later that I needed change the key to this: connect20.magentocommerce.com/community/Locale_Mage_Core_fr_FR

I did but then I got this error:

community/Locale_Mage_Core_fr_FR: Extension is 'beta' please check(or change) stability settings on Magento Connect Manager

I am using Magento CE.

What am I doing wrong?

4

Starting from Magento 1.5+ you need to install using the Magento Connect 2.0 key, as you correctly figured out.

In addition, the core package from Magento is listed as beta. You will need to update your stability settings to allow Magento to install 'beta' packages:

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.