-1

we are getting this error in the image

under Catalog > Manage > Attributes.

enter image description here

we imported this table : http://pastebin.com/1qKW9g8E

  • 1
    rebuild your indexes – Marius Jan 5 '16 at 8:23
  • sorry for delayed reply, i done re indexing, it took long time. now its working, please post your comment as answer. – Baby in Magento Jan 5 '16 at 9:13
1

You should rebuild your indexes. most probably the "age" attribute that you just added to the eav_attribute table is not present in the flat table.

  • yes you are absolutely right., its not there under Catalog > Manage attributes. the problem is still not solved. – Baby in Magento Jan 5 '16 at 9:31
  • so, now is i have to delete that age attribute again from database and i have to follow correctly what you said yesterday. – Baby in Magento Jan 5 '16 at 9:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.