0

SMTP Pro Self Test Results Sending test email to your contact form address: test@test.com from: owner@example.com. Unable to send test email. Exception message was: 5.7.8 Username and Password not accepted. Learn more at 5.7.8 https://support.google.com/mail/answer/14257 cn1sm79814635pad.11 - gsmtp Please check the user guide for frequent error messages and their solutions. Default templates exist. Email communications are enabled.

Testing failed, please review the reported problems and if you need further help visit the support page or contact me via support@aschroder.com for support.

UPDATE AFTER USE CUSTOM SMTP[![i got this error][2]][2] thank u in advance

UPDATE AFTER USE CUSTOM SMTP

  • can anyone help me to fix this issue... – Priya Dec 29 '15 at 6:46
  • Did you check the username and password from admin panel? – Mujahidh Dec 29 '15 at 6:53
  • yes i checked twice – Priya Dec 29 '15 at 7:12
  • please Refere this link I have Same Problem ... check this link – Vishal Baraiya Mar 1 '19 at 10:28
0

It seems your username and password of the smptppro configuration wrong. enter image description here

Please provide the correct information. Definitely it will work. Cheers

UPDATE

Use Custom SMTP(Email Connection) and use this link to give value for host,port

| improve this answer | |
  • i used 'Google Apps or Gmail' for Email connecton – Priya Dec 29 '15 at 7:23
  • can you paste your config setting as image how i did above? – Mujahidh Dec 29 '15 at 7:47
  • image added..pls check it – Priya Dec 29 '15 at 8:48
  • use the Custom SMTP option. – Mujahidh Dec 29 '15 at 8:50
  • but i should use 'Google Apps or Gmail' option – Priya Dec 29 '15 at 8:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.