0

I am installing magento 2 by cloning from github through Git commands and by installing composer. when 'Composer install' command is entered in git, I got the error ,

"the lock file is not up to date with the latest changes in composer.json"

and it asks for authentication for downloading process.I entered the username and password of Github account. The problem is, it is not accepting it as valid credentials. My doubt is that what credentials should be given there? I also tried giving bitbucket credentials.

0

You'll need to enter your credentials for logging into magento.com / Magento Connect. The composer repository is hosted by Magento.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.