0

we installed all security patches for 1.9.0.1 edition except 6788 patch.

when we are trying to install 6788 through SSH , its not working.

we downloaded the zip folder of this patch, and installed through ftp upload in demo site.

after that lot of our extensions broke down.

we have lot of extensions with "<use>admin</use> in their config.xml".

is there any solution for this?

0

Your main solution is to contact the developers for all your purchased modules and get the new versions that support SUPEE-6788. Any admin modules you created will need to be modified per => How to update custom module admin routers for patch SUPEE-6788

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy