2

I really need help. I have deleted some products on my admin panel but it still shows on my website. and when I try to add new products they don't show on the website either, is there something i'm doing wrong? I have followed all the steps to delete and add products strictly but still please help.

3
  • Did you enable cache
    – Magento 2
    Dec 5, 2015 at 15:25
  • I too have the same problem. the deleted products are only visible on the website. the new products are not showing. i have tried the re-indexing and refreshing cache options too. but it is not resolved as yet. Using magento ver. 2.2.3 Aug 9, 2018 at 11:44
  • This does not really answer the question. If you have a different question, you can ask it by clicking Ask Question. You can also add a bounty to draw more attention to this question once you have enough reputation. - From Review Aug 9, 2018 at 12:07

1 Answer 1

2

Rerun indexing and refresh all caches. I;m sure someone can comment on specifically "which" caches and "which" indexes, but usually on small stores its fine to flush all.

3
  • It's reindex and cache problem only. clear cache management and put reindex for Category Products and Catalog URL Rewrites or put reindex that's best
    – Magento 2
    Dec 5, 2015 at 19:16
  • Thanks. I cleared my cache and put reindex as directed and it worked. Dec 6, 2015 at 17:40
  • Great! If you can accept my answer as correct I'll get the points for it! Thanks!
    – CD Brian
    Dec 6, 2015 at 21:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.