0

This question already has an answer here:

enter image description here

i am unable to open the admin login panel in chrome ,but the admin login panel is working in Firefox , thanks in advanve.

marked as duplicate by KAndy, liyakat, Qaisar Satti, Sander Mangel, Klettseb Dec 3 '15 at 7:59

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1

You will need to create a virtual host, and then it will work.

-Open the XAMPP Control Panel. ...

-Click Start button next to Apache to restart the server.

-To test your virtual host, create the following in a text editor and save it as site_check.php in the C:\vhosts\in234 folder.

-Stop both Apache and MySQL servers.

-Click Quit to close the XAMPP Control Panel.
  • Use HTTP Only is "yes" – Anand Ontigeri Dec 3 '15 at 5:55
  • stores->web->default cookie setting->use http only->"yes" (magento 2.0) – Anand Ontigeri Dec 3 '15 at 5:56
  • its not working after use http only to yes.same error display. – Rakesh Jesadiya Dec 3 '15 at 8:51
  • 1
    Are you on wamp, or xampp? – Envision Ecommerce Dec 3 '15 at 9:49

Not the answer you're looking for? Browse other questions tagged or ask your own question.