0

I tried to 'Use Web Server Rewrites', but it does not work.

Can you help me please?

enter image description here

2 Answers 2

2

If you are using Apache, make sure the .htaccess file exists. If not, copy it from .htaccess.sample

If you are using nginx, refer to this wiki: https://wiki.magento.com/display/m1wiki/Configuring+nginx+for+Magento+1.x

2
  • that page was not updated, config is broken...
    – MagenX
    Dec 3, 2015 at 9:50
  • thanks for the reply; .htaccess What should be the content?
    – l3ulsara
    Dec 3, 2015 at 10:39
1

Make sure Apache mod rewrite is enabled. Also it is not recommended to use localhost, configure Virtual Host instead.

1
  • What about using virtual host? Dec 4, 2015 at 8:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.