1

I've installed the Magestore Banner slider extension in my store and uploaded some slides in the backend via Banner Slider > Manage Banner but it's not showing on the homepage.

Any help and suggestions will be appreciated. Thanks

  • 1
    Why not contact the developer? – Marius Oct 9 '13 at 11:27
  • any other suggestions? – NewUser Oct 9 '13 at 11:28
  • have you added those banners to a slider and set the position for slider? Because it's working for me – Shathish Oct 10 '13 at 8:20
  • Maybe share a screenshot of the edit page where you've set all the settings for your banner. Also make sure cache and compiling are turned off will developing. – Sander Mangel Dec 16 '13 at 14:30
3

Suggestions:

  • Switch to another design via System > Design see if it works. Go to cache management, clear cache and turn off cache if not allready done. If it does work with another design, then the problem is related to your theme/template.
  • I suppose that this plugin uses jQuery or another javascript library. It could be a problem due to another plugin using jQuery also. Press CTRL + U and look in the section of the source code: check if jQuery isn't being loaded more than one time, and then check if the loaded jQuery file is using .noConflict() mode. These would cause a problem.
  • Another way to check if the problem occurs because of a conflict with another plugin (if any other plugins), go to app/etc/modules/ and open the xml files of the extentions YOU have installed, exept for the banner slider xml file ( and NOT the ones coming with Magento which all begin with Mage_...xml), replace <active>true</active> with <active>false</active> and save. Then clear the cache and refresh the page.
  • Malcom, welcome to the Magento SE network! Keep great answers coming! :) – davidalger Jan 15 '14 at 20:52
  • Sorry for commenting here, but since I don't have enough credits to comment I am commenting here. The answer by Malcolm worked perfectly and solved a great deal for me. Thanks buddy. by Mohammad Anas Siddiquei – Amit Bera Oct 13 '16 at 6:37
1

move 'imageslider' folder from:

root\magento-project\app\design\frontend\default\default\template\

to :

root\magento-project\app\design\frontend\base\default\template\

and use following code in page:

{{block type='imageslider/imageslider' template='imageslider/imageslider.phtml'}} 
0

What worked for me: You need to set the start date for the banners 1 day earlier than the day you created the slider.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.