2

Probably since the SUPEE-6788 patch we can't access our magento connect manager anymore. We get the login screen, but the login just doesn't work.

There's no message whatsoever, nothing about wrong credentials (even when we deliberately use wrong login). After submitting the form, we just get http://magento-url/downloader/index.php?A= which shows the login screen again.

the adminhtml cookie is set on the domain name. Magento backoffice works correctly, and we have full administrator role permissions. No different cookies are being set, and when we remove all cookies, no new cookie is set either. We've tried different browsers, different client PC's, incognito mode to rule out any browser issues, but that doesn't seem to work.

Any thoughts?

1

After hours of debugging any login issues we may have had, I just decided to get a fresh copy of the /downloader folder from magentocommerce.com. Problem solved!

I suspect it was caused by a corrupted cache.cfg file.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.