0

I am working on www.5280flowers.com website.

The Base URL and Base Skin Url are set correctly.

    web/unsecure/base_url --> http: //www. 5280flowers.com/ 
    web/secure/base_url --) https: //www. 5280flowers.com/ web/unsecure/base_skin_url --) 

{{unsecure_base_url}}skin/======web/secure/base_skin_url --) {{secure_base_url}}skin/

There has been absolutely no changes done to the shopping cart and it worked fine about 3 hours ago....Now - it only loads text on the front page with the following Error:

There was no 404 CMS page configured or found.

And - when I go to the Admin login page it shows (all text - no images):

Log in to Admin Panel

User Name:

Password:

Fatal error: Call to a member function getBlockName() on a non-object in /home/MYownSITE/public_html/app/code/core/Mage/Captcha/Block/Captcha.php on line 43

Magento ver. 1.9.1.0

  • can you please post URL where you are getting this error? – Mohit Kumar Arora Nov 23 '15 at 13:46
  • Can I send it to you privately? – Allysin Nov 23 '15 at 13:53
  • www.5280flowers.com – Allysin Nov 23 '15 at 13:57
  • Have you changed any thing in System >> Manage Stores section or in System >> Configuration >> Web section? – Mohit Kumar Arora Nov 23 '15 at 14:01
  • I didn't touch it at all... – Allysin Nov 23 '15 at 14:02
1

Please check the following in core_config_data table in database:

Value of:

web/unsecure/base_url
web/secure/base_url

web/unsecure/base_skin_url
web/secure/base_skin_url

If still every thing does not go fine, then you need to check file system permission also.

Please let me know if it works.

  • web/unsecure/base_url --> http: //www. 5280flowers.com/ – Allysin Nov 23 '15 at 14:34
  • web/secure/base_url --) https: //www. 5280flowers.com/ – Allysin Nov 23 '15 at 14:34
  • web/unsecure/base_skin_url --) {{unsecure_base_url}}skin/ – Allysin Nov 23 '15 at 14:41
  • web/secure/base_skin_url --) {{secure_base_url}}skin/ – Allysin Nov 23 '15 at 14:42
0

So it turns out it was an issue with Cache! (is that possible?) At least that's what the Shopgate people said after the poked around in there....Renaming the Cache seemed to fix the problem...I don't really understand this but OK...

  • Ah.. ok. How can I forget that magento has big problem of caching :) – Mohit Kumar Arora Nov 24 '15 at 11:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.