0

To install Magento 2 for new site, I need to update php from 5.4 to 5.5 on my server.

There will be any issue or problem on our 1.8.1 store after update php from 5.4 to 5.5?

1

1 Answer 1

1

in system requirements there is only patch for php 5.4 but it works on php 5.5 without any serious problems. Magento 1.6.1.0 compatible with PHP 5.6?

anyway if you see any issues it will be pretty easy to fix them.

Not the answer you're looking for? Browse other questions tagged or ask your own question.