1

I have two Magento installations running versions 1.6.1.0 and 1.7.0.0. I am looking to upgrade my server to PHP 5.6 and Google wasn't particularly convincing that this is possible.

Can someone please confirm with certainty if 1.6.1.0 and 1.7.0.0 run properly under PHP 5.6?

2

Magento does not officially support 5.6 at any version, nevermind the older 1.6.x.

At present there are patches for 1.8 and 1.9 for PHP 5.5 support.

http://devdocs.magento.com/guides/m1x/system-requirements.html

  • Excellent. Not sure why that result didn't appear in my searches, they might have been too specific. Upvoted and marked as correct - thanks :) – Neekoy Nov 20 '15 at 22:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.