0

While trying to install a magento community extension via magento-connect i am receiving an error - "community/slider: No releases for 'slider', skipping". I have tried it with different magento versions.I have successfully installed it on magento-1.9.2.2. But it is not working with magento 1.7 and 1.8. Tried many things provided on internet but nothing worked for me.

I am also the developer of this extension (the extension which i am trying to install). Let me know if it can be a setting issue of uploading my extension on magento connect.

Please help if anyone knows how to resolve this.

0

I looked into this because I too experienced a series of bizarre issues surrounding Magento Connect and their recent "improvements" over the past few months. I'm unable to reproduce with my extensions and there seems to be no other documented cases of this occurring aside from yours. Are you still experiencing? I feel this is an isolated event.

I realize you were trying to install through Magento Connect but after random issues such as this, I switched to downloading extensions with: http://freegento.com/ddl-magento-extension.php

I grepped the codebase for a few Magento versions and didn't see that error message anywhere in the files which means it's coming from Magento Connect and we can't debug further without being to talk to their devs.

Is your extension still available through Connect?

  • Yes. Issue is resolved and extension is available now on magento connect. As i said I was facing issue with versions which are older than 1.9x. The cause was "extension-key". I was using a hyphen(-) in my extension key which i guess magento allowed from version 1.9. And that's why it was only working with 1.9x. I replaced hyphen to underscore(_) and everything is started working. Now it can be installed on any magento version (not sure before 1.5X ). A big thanks to my colleague who helped me out in resolving this issue. – vibhu Mar 30 '16 at 13:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.