0

I've a Magento 1.9.2.1 store and want to upgrade to the latest version (1.9.2.2). After pressing CHECK FOR UPGRADES in the ConnectManager it shows no available upgrades but I know 1.9.2.2 is available. What am I doing wrong?

  • Peter, there are many things that can go wrong with this version of Magento (1.9.2.2) I would NOT upgrade via connect on your live site. You should test first. – brentwpeterson Oct 30 '15 at 12:37
1

download the latest magento instalation of 1.9.2.2 and upload it via FTP. it happens sometimes, its not working due to sql error.

let me know if you still facing an issue with it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.