1

There is 4th SUPEE 6788 security notice :

APPSEC-1079, addressing potential exploit with custom option file type

"This change will affect any customization that uses product custom options to save information as a PHP object. Such an approach will no longer be possible."

After installing the patch, do we need to do anything with this?