I am using Magento 184.108.40.206 and I received a message:
"New Magento Security Patch (SUPEE-6788) – Install Immediately"
but I could not find patch SUPEE-6788 for Magento 220.127.116.11.
Is it required to install patch SUPEE-6788 on Magento 18.104.22.168?
Magento Stack Exchange is a question and answer site for users of the Magento e-Commerce platform. It only takes a minute to sign up.Sign up to join this community
First of all, these messages stand apart from whether or not you need it or you already applied it.
Second: You do need to patch your Magento CE 1.4.x.x The security issues also affect this version.
The problem is that Magento does not supply patches for these older versions as they are no longer in "official" support. You should either upgrade your Magento (highly recommended) or try to patch it yourself by opening the patch file and see what was done in there and apply the same changes manually to your Magento 22.214.171.124.
For the critical SUPEE-5344 the community came up with patches for older versions, so you could also await that.
SUPEE-6788 patches are now available for Magento 1.4.x.x (including 126.96.36.199), 1.5.x.x and 1.6.x.x on the Magento download page: https://www.magentocommerce.com/download
The mail send from the official mailing list and the official news announcement regarding SUPEE-6788 states that there will be a patch for 1.4 and all later versions:
DOWNLOADING THE SECURITY PATCH
Patches are available for Magento Enterprise Edition 1.7 and later releases and Magento Community Edition 1.4 and later releases. Before implementing this new security patch (SUPEE-6788), you must first implement all previous security patches. This will ensure that the patch works properly.
As of today, there is no patch to download for version 1.4 nevertheless. In the past it took up to a week, before the patches for the older versions were released.
Also for the preceding patch SUPEE-6285, the same mailing list was used to announce availability of a patch for 1.4, while this statement was later revoked. You can read more about it here (finally a patch was released in that situation).
So even while the patch was officially announced we can't be sure if and when it will arrive. At this point in time it is at least safe to assume that 1.4 is affected by these security vulnerabilities.
Yes, Magento 1.4 also needs to be patched.
The patch will be released soon according to this forum thread:
Hope this helps!
The patch has now been released for Magento 188.8.131.52+ and can be downloaded from the Community Edition Downloads page under the "Magento Community Edition Patches" section.